X10
  1. X10
  2. XTENLANG-30

"getPlacesRail() has protected access"

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: X10 1.7 - JVM hosted
    • Fix Version/s: X10 1.7.1 - JVM Hosted
    • Component/s: XRX Runtime
    • Labels:
      None
    • Number of attachments :
      0

      Description

      class Bug {
      
          def foo() {
              val x = Place.places;
          }
      }
      

      getPlacesRail() has protected access in
      x10.runtime.Runtime
      x10.runtime.Runtime.getPlacesRail();

      ^

        Activity

        Nate Nystrom added a comment -

        Seems to be already fixed.

        Bruce Lucas added a comment -

        Fix verified.


          People

          • Assignee:
            Unassigned
            Reporter:
            Bruce Lucas
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: