XFire
  1. XFire
  2. XFIRE-1050

Website: XFire depends on jetty 6, instead of jetty 5 on dependency page

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.2.6
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      On this page:
      http://xfire.codehaus.org/Dependency+Guide

      Jetty 5.x is mentioned as embedded webserver, however in reality Jetty 6.1.2rc0 is used. Please correct

        Activity

        Hide
        Tomasz Sztelak added a comment -

        Fixed, And remember you can always fix such bugs by your self ( small [edit] link on the right side of the page)

        Show
        Tomasz Sztelak added a comment - Fixed, And remember you can always fix such bugs by your self ( small [edit] link on the right side of the page)

          People

          • Assignee:
            Tomasz Sztelak
            Reporter:
            Kees van Dieren
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: