uDIG
  1. uDIG
  2. UDIG-467

geotiff service extension can not process a tiff url in windows

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: UDIG 1.0.0
    • Fix Version/s: UDIG 1.1.RC1
    • Component/s: None
    • Labels:
      None
    • Environment:
      windows xp,

      Description

      using a file with a following url : "C:\Documents and Settings\jdeolive\Desktop\blah.tif" the GeotiffServiceExtension returns false from canProcess. Works fine on linux with a sane path with no spaces, or colons, etc..

        Activity

        Cory Horner added a comment -
        could not reproduce as of udig/trunk r19493
        John Hudson added a comment -
        Trying to verify this issue: http://jira.codehaus.org/browse/UDIG-1499, verified this issue.

        When the tif file is nested in a deep folder (possibly to do with spaces in uri) uDig will not load the tif file. Moving the file to C:\ fixes this.

        verified on Revision 31311

        John Hudson added a comment -

          People

          • Assignee:
            John Hudson
            Reporter:
            Justin Deoliveira
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: