uDIG
  1. uDIG
  2. UDIG-1887

Fix the product build via Maven

    Details

      Description

      The maven build of uDig product is borked. Make it fixed.

        Activity

        Frank Gasdorf added a comment -
        Cliff, could you describe, what the problem is? I guess it could be related to the used TYCHO version...
        Cliff Broadbent added a comment -
        Hi Frank. All I know right now is that the product is not completing build. I expect it woll only take me a second to fix, I just need to find the time to do it.
        I raised this JIRA ticket so I would not forget.
        Frank Gasdorf added a comment -
        All right, if you need help, let me know!
        Frank Gasdorf added a comment -
        Since 1.4.x the maven Tycho product build is fine, recently we updated to 0.22.0 Tycho release
        Frank Gasdorf made changes -
        Field Original Value New Value
        Resolution Fixed [ 1 ]
        Fix Version/s 2.x [ 17102 ]
        Fix Version/s UDIG 1.5.0 [ 20961 ]
        Status Open [ 1 ] Resolved [ 5 ]

          People

          • Assignee:
            Cliff Broadbent
            Reporter:
            Cliff Broadbent

            Dates

            • Created:
              Updated:
              Resolved: