uDIG
  1. uDIG
  2. UDIG-1614

Worldimage plugin does not load images with german locale

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: UDIG 1.2.M9
    • Fix Version/s: UDIG 1.2.1
    • Labels:
      None
    • Environment:
      MacOSX, JRE 1.6
    • Patch attached:
      Yes

      Description

      Wenn using the german locale, the world image plugin does not load images anymore.

      The problem is due to localization of the String "file" to check wether the provided URL points to a file (in the class WorldImageServiceExtension, on line 148)

      The patch attached to the issue fixes the problem.

      However the test seems redundant with the convertion to a file on line 126.

        Activity

        Stanislas Nanchen added a comment -
        It has been fixed for a long time. thanks!

          People

          • Assignee:
            Unassigned
            Reporter:
            Stanislas Nanchen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: