uDIG
  1. uDIG
  2. UDIG-1587

Adding WMS service via wizard fails.

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: UDIG 1.2.M7
    • Fix Version/s: UDIG 1.2.RC3
    • Component/s: webservices
    • Labels:
      None

      Description

      Layer > Add... > "WMS" > Next > (Error. See screenshot and full eclipse error log)

      1. eclipse.log
        9 kB
        Atte Kemppilä
      1. wms error.png
        24 kB

        Activity

        Jody Garnett added a comment -
        Thanks for the report; we had a conflict between some of the wizards which has since been resolved.
        Confirmed I can use the WMS wizard page in the current release.

          People

          • Assignee:
            Unassigned
            Reporter:
            Atte Kemppilä
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: