uDIG
  1. uDIG
  2. UDIG-1520

unable to connect WMS with Udig

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: UDIG 1.1.1
    • Fix Version/s: UDIG 1.2.RC3
    • Component/s: application
    • Labels:
      None
    • Environment:
      XP,JRE 1.5

      Description

      i am not able to connect WMS with UDIG.Actually i am working on Udig Walkthrough1.after opening this link in a web browser(http://udig.refractions.net/confluence/display/EN/Walkthrough+1) there you can see DM solutions WMS.There when i am doing drag and drop in the layers i am getting an 403 error for url.i am attaching the screenshot of the error what i am getting.

      1. Error.bmp
        2.25 MB
        sandeep kumar agarwal

        Activity

        Jody Garnett added a comment -
        It seems to be down; indeed they were just talking about it being down on the osgeo discussion list. I have worked recently with GeoServer; you will also find a number of additional WMS servers to try on the "data" page - as shown when you hit the "Web" view inside the udig application.

        Hopefully they will bring it back shortly.
        Jody Garnett added a comment -
        Thanks for the report.

          People

          • Assignee:
            Unassigned
            Reporter:
            sandeep kumar agarwal
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: