StAX
  1. StAX
  2. STAX-1

Need a regression test suite

    Details

    • Type: Task Task
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Labels:
      None
    • Number of attachments :
      0

      Description

      We need to add a regression suite

        Activity

        Tatu Saloranta added a comment -

        I believe this has been resolved to some degree, due to my adding of StaxTest a while ago?

        Tatu Saloranta added a comment -

        Alek, Chris, I think this bug can be resolved now?

        Tatu Saloranta added a comment -

        Resolving, since Staxtest should cover the request (although at this point there is still the problem of ref. impl. failing on a few cases, but at least one case use these failures as the baseline).


          People

          • Assignee:
            Tatu Saloranta
            Reporter:
            Chris Fry
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: