SonarQube Plugins
  1. SonarQube Plugins
  2. SONARPLUGINS-787

Don't allow to use Maven 2.1.0 and 2.2.0, because they produce incorrect checksums

    Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: PARENT-6
    • Fix Version/s: PARENT-7
    • Component/s: Parent
    • Labels:
      None
    • Number of attachments :
      0

      Activity

      Hide
      Evgeny Mandrikov added a comment -

      Done in r2534.

      Show
      Evgeny Mandrikov added a comment - Done in r2534 .

        People

        • Assignee:
          Evgeny Mandrikov
          Reporter:
          Evgeny Mandrikov
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: