SonarQube Plugins
  1. SonarQube Plugins
  2. SONARPLUGINS-742

Use cobertura parser provided by sonar-cobertura-plugin and surefire parser provided by sonar-surefire-plugin

    Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: GROOVY-0.3
    • Component/s: Groovy
    • Labels:
      None
    • Number of attachments :
      0

      Description

      • Minimal version of Sonar to use this feature - 2.4
      • sonar-packaging-maven-plugin should be upgraded to 0.3

        Issue Links

          Activity

          Hide
          Evgeny Mandrikov added a comment -

          Implemented in r2449.

          Show
          Evgeny Mandrikov added a comment - Implemented in r2449 .

            People

            • Assignee:
              Evgeny Mandrikov
              Reporter:
              Evgeny Mandrikov
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: