Details

    • Type: New Feature New Feature
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: FLEX-1.2
    • Component/s: Flex
    • Labels:
      None
    • Number of attachments :
      0

      Issue Links

        Activity

        Hide
        Evgeny Mandrikov added a comment -

        I close this ticket, because all related tickets were closed, thus we believe that current version of parser can work on ActionScript 2 as well as ActionScript 3.

        However anyway we can't give 100% guarantee, i.e. parser may fail on some files. And in this case we expect creation of dedicated Jira tickets for each failure of parser, and of course with required information to track problem, e.g. example of source code.

        Such generic tickets wouldn't be accepted in future.

        Show
        Evgeny Mandrikov added a comment - I close this ticket, because all related tickets were closed, thus we believe that current version of parser can work on ActionScript 2 as well as ActionScript 3. However anyway we can't give 100% guarantee, i.e. parser may fail on some files. And in this case we expect creation of dedicated Jira tickets for each failure of parser, and of course with required information to track problem, e.g. example of source code. Such generic tickets wouldn't be accepted in future.

          People

          • Assignee:
            Evgeny Mandrikov
            Reporter:
            Dinesh Bolkensteyn
          • Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: