SonarQube Plugins
  1. SonarQube Plugins
  2. SONARPLUGINS-1978

Ability to display any kind of metric in the Motion Chart component and not only a subset

    Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: MOTIONCHART-1.4
    • Component/s: Motion Chart
    • Labels:
      None
    • Number of attachments :
      0

      Issue Links

        Activity

        Fabrice Bellingard added a comment -

        This is now possible (done on the new widgets, see SONARPLUGINS-1758).

        Freddy Mallet added a comment -

        Works well Fabrice, the only limitation is that there is not way to display a rating metric like the SQALE index.

        Fabrice Bellingard added a comment -

        Freddy, I've just made a test and displaying the SQALE index works for me. If you can reproduce the issue, let me know.


          People

          • Assignee:
            Fabrice Bellingard
            Reporter:
            Freddy Mallet
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: