SonarQube Plugins
  1. SonarQube Plugins
  2. SONARPLUGINS-1731

Downgrade the requirement from JDK 1.6 to 1.5

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: LDAP-1.1
    • Fix Version/s: LDAP-1.1.1
    • Component/s: LDAP
    • Labels:
      None
    • Number of attachments :
      0

      Description

      Downgrade the requirement from JDK 6 to JDK 5

        Activity

        Hide
        Evgeny Mandrikov added a comment -

        Done in r5288.

        Show
        Evgeny Mandrikov added a comment - Done in r5288.

          People

          • Assignee:
            Evgeny Mandrikov
            Reporter:
            Eric Hartmann
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: