SonarQube Plugins
  1. SonarQube Plugins
  2. SONARPLUGINS-1729

Accidential changes in Parent POM version 11

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: PARENT-11
    • Fix Version/s: PARENT-12
    • Component/s: Parent
    • Labels:
      None
    • Number of attachments :
      0

      Description

      • there is regression due to addition of property "sonar.pluginTermsConditionsUrl", which leads to the fact that all plugins released with PARENT-11 will have SonarSource terms and conditions, what is obviously wrong
      • there is a revert of changes for SONARPLUGINS-883

        Activity

        Evgeny Mandrikov added a comment -

        Fixed in r5279.


          People

          • Assignee:
            Evgeny Mandrikov
            Reporter:
            Evgeny Mandrikov
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: