SonarQube Plugins
  1. SonarQube Plugins
  2. SONARPLUGINS-1451

Typo in message for enforcer rule requireJavaVersion

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: PARENT-10
    • Fix Version/s: PARENT-11
    • Component/s: Parent
    • Labels:
      None
    • Number of attachments :
      0

      Description

      ${java.min.version}
      

      should be replaced on

      ${jdk.min.version}
      

        Activity

        Hide
        Evgeny Mandrikov added a comment -

        Fixed in r4641.

        Show
        Evgeny Mandrikov added a comment - Fixed in r4641 .

          People

          • Assignee:
            Evgeny Mandrikov
            Reporter:
            Evgeny Mandrikov
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: