Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: CLOVER-2.8
    • Component/s: Clover
    • Labels:
      None
    • Number of attachments :
      0

      Description

      maven-clover-plugin 3.0.5 should be used by default. This version supports Maven 3.

        Activity

        Hide
        Simon Brandhof added a comment -

        This new version of Sonar Clover plugin requires Sonar 2.8 in order to remove some usage of deprecated API.

        Show
        Simon Brandhof added a comment - This new version of Sonar Clover plugin requires Sonar 2.8 in order to remove some usage of deprecated API.

          People

          • Assignee:
            Simon Brandhof
            Reporter:
            Simon Brandhof
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: