SonarQube Eclipse
  1. SonarQube Eclipse
  2. SONARIDE-233

Ability to create a review directly from Eclipse

    Details

    • Type: New Feature New Feature
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2
    • Component/s: Review
    • Labels:
      None
    • Number of attachments :
      0

      Issue Links

        Activity

        Freddy Mallet added a comment -

        Evgeny, when I :

        • Create a review from the source code editor
        • Submit the review
        • I still have the ability to create a new review on the same violation in the source code editor (and so I then get an error when trying to submit this new review)

        This is not a blocker issue but we must perfectly describe/understand what is the expected behavior.

        Evgeny Mandrikov added a comment -

        Freddy, this happens because marker for Violation wasn't refreshed, so in editor we don't know that review was created.

        Freddy Mallet added a comment -

        Ok, I see what you mean, the source file needs to be close and then reopened in oder to refresh the markers.


          People

          • Assignee:
            Evgeny Mandrikov
            Reporter:
            Freddy Mallet
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: