SonarQube Eclipse
  1. SonarQube Eclipse
  2. SONARIDE-218

Color Codes in Sonar IDE doesn't match with those on Sonar Server

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.2
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      1

      Description

      In some cases, violations color codes doesn't match with those on Sonar Server. For example, violation having a red arrow in sonar ide, has a green one on sonar server.

        Activity

        Freddy Mallet added a comment -

        Hi Khalil, when you right click on your project name in the eclipse package explorer and select the Sonar menu, does the groupid and artifactid match are correct ?

        Khalil KHOUJA added a comment - - edited

        Hi Freddy,
        yes, groupid and artifactid are correct, also when I click on "Find on server", SonarIDE fill these fields correctly.

        Evgeny Mandrikov added a comment -

        Hi guys,
        Looks like I've managed to reproduce this.

        Freddy Mallet added a comment -

        Not tested as I didn't know how to reproduce this issue with Sonar Eclipse 2.1. But that's fine to me to close this issue.


          People

          • Assignee:
            Evgeny Mandrikov
            Reporter:
            Khalil KHOUJA
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: