Details

    • Type: New Feature New Feature
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      We must create bridge for Eclipse CDT in order to support C/C++ projects.

        Issue Links

          Activity

          Julien HENRY added a comment -

          Category rename done.

          Freddy Mallet added a comment -

          Works well when starting with a Java IDE Juno edition.

          Julien HENRY added a comment -

          I think the reason it fails on a clean CDT install is that platform specific org.eclipse.jdt.launching.macosx plugin is missing. I tried to add it as a dependency of the Sonar C/C+ feature.
          Not tested as I don't have a Mac.

          Freddy Mallet added a comment -

          Indeed I do confirm that's the issue is fixed on Mac.

          Julien HENRY added a comment -

          IT added


            People

            • Assignee:
              Julien HENRY
              Reporter:
              Evgeny Mandrikov
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: