SonarQube C#
  1. SonarQube C#
  2. SONARCS-366

Support latest versions of OpenCover

    Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.0
    • Fix Version/s: None
    • Component/s: (Deprecated) Test
    • Labels:
      None
    • Number of attachments :
      0

      Description

      XML reports from the latest versions of OpenCover seem to not be parse properly, resulting in 0% coverage all the time.

      Open Cover 4.0.1118 is tested and it works, so it can be used to compare its reports with the latest versions.

        Issue Links

          Activity

          Alexandre Victoor added a comment - - edited

          Duplicate of SONARDOTNT-301


            People

            • Assignee:
              Unassigned
              Reporter:
              Fabrice Bellingard
            • Votes:
              2 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: