SonarQube C#
  1. SonarQube C#
  2. SONARCS-191

Coverage does not work on all projects

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: 1.1
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      Issue raised by Laurent Grangeau on the user mailing list :
      http://old.nabble.com/Problem-with-code-coverage-ts32097655.html#a32098392

      The cause : coverage does not work when project name and assembly file name are not equals

        Activity

        Alexandre Victoor added a comment -

        fixed but the coverage sensor class really lacks of serious unit tests.

        Alexandre Victoor added a comment -

        Tests done

        Fabrice Bellingard added a comment -

        Tested.


          People

          • Assignee:
            Alexandre Victoor
            Reporter:
            Alexandre Victoor
          • Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: