RVM
  1. RVM
  2. RVM-790

Intermittent javac failure

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      r15296 introduced an intermittent failure in javac. I have backed our the change in 15435 for now.

      See the following for an example:

      http://jikesrvm.anu.edu.au/cattrack/results/habanero.anu.edu.au/perf/7493/production/default/perf-jvm98/javac-1/3/Output.txt

        Activity

        Daniel Frampton added a comment -

        From a sample of 1, this seems to have cleared up the regression in the head...

        David Grove added a comment -

        Looks like yes, that did fix it.

        David Grove made changes -
        Field Original Value New Value
        Resolution Fixed [ 1 ]
        Assignee Daniel Frampton [ zyridium ]
        Status Open [ 1 ] Closed [ 6 ]

          People

          • Assignee:
            Daniel Frampton
            Reporter:
            Daniel Frampton
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: