NMaven (Retired)
  1. NMaven (Retired)
  2. NMAVEN-8

NUnit Tests Fail To Run with NUnit Version 2.2.8

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 0.16
    • Fix Version/s: 0.16
    • Component/s: Test Plugin
    • Labels:
      None
    • Environment:
      Windows
    • Number of attachments :
      0

      Description

      When running nunit-console (version 2.2.8) from the command line on an NMaven project, I get the following error:

      "Could not load file or assembly 'nunit.framework-2.2.8.0, Version=2.2.8.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. The system cannot find the file specified."

      Everything runs fine with NUnit version 2.2.0.

        Issue Links

          Activity

          Shane Isbell made changes -
          Field Original Value New Value
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]
          Carlos Sanchez made changes -
          Resolution Fixed [ 1 ]
          Status Closed [ 6 ] Reopened [ 4 ]
          Carlos Sanchez made changes -
          Link This issue is depended upon by NMAVEN-186 [ NMAVEN-186 ]
          Brett Porter made changes -
          Fix Version/s 0.16 [ 14352 ]
          Affects Version/s 0.16 [ 14352 ]
          Brett Porter made changes -
          Component/s Test Plugin [ 13429 ]
          Brett Porter made changes -
          Status Reopened [ 4 ] Closed [ 6 ]
          Assignee Brett Porter [ brettporter ]
          Resolution Fixed [ 1 ]

            People

            • Assignee:
              Brett Porter
              Reporter:
              Shane Isbell
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: