NMaven (Retired)
  1. NMaven (Retired)
  2. NMAVEN-42

Conversion from a csproj File to a pom.xml File

    Details

    • Type: New Feature New Feature
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      The framework should support converting from a csproject file to a pom. This has two advantages: 1) recovering from a corrupted or outdated pom (one that is older than the csproject file) and 2) helping to transition existing projects to NMaven.

        Issue Links

          Activity

          Wendy Smoak added a comment -

          NMAVEN-119 is a duplicate of this one


            People

            • Assignee:
              Unassigned
              Reporter:
              Shane Isbell
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: