Mojo's Versions Maven Plugin
  1. Mojo's Versions Maven Plugin
  2. MVERSIONS-83

display-plugin-updates include reports plugins

    Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.0
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Win XP, mvn 2.1.0
    • Number of attachments :
      0

      Description

      It seems that the goal display-plugin-updates does not inlude the reports plugin (in the <build> ... <reporting><plugins> part of the pom.xml).
      It would be great if the versions plugin can do that, in this goal or a seperate goal (which may be called display-report-updates).
      To continue the idea, this could be also included in the report plugin-updates-report or in a separate report (which may be called report-updates-report)

        Activity

        Stephen Connolly added a comment -

        It should do...

        although you may be being bitten by MVERSIONS-69 or MVERSIONS-67

        If you can produce an integration test case that shows reporting not being reported on please attach it to this report, otherwise this is Cannot Reproduce

        Stephen Connolly added a comment -

        no feedback from reporter


          People

          • Assignee:
            Unassigned
            Reporter:
            François Wauquier
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: