Maven Release Plugin
  1. Maven Release Plugin
  2. MRELEASE-259

Provide a configuration settings for default tag/label to use when releasing

    Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: prepare
    • Labels:
      None
    • Number of attachments :
      0

      Description

      Currently the default tag/label proposed is $

      {artifactId}

      -$

      {version}

      However i would like to only use the version, like this: ${version}

      And maybe others would like to use $

      {project.name$}

      _$

      {version}

      or something else.

      This could easily be set via the plugin configuration.

      I may provide a patch myself, when i have some more free time.

        Issue Links

          Activity

          Stephen Connolly added a comment -

          Closing as duplicate of MRELEASE-159


            People

            • Assignee:
              Unassigned
              Reporter:
              Wouter Hermeling
            • Votes:
              5 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: