Maven Rar Plugin
  1. Maven Rar Plugin
  2. MRAR-11

Cannot define excludes resp. default exluded are not applied

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.1
    • Fix Version/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      The current version of the plugin copies anything from src/main/rar into the rar file, including .svn folders and their content. Plugin configuration does not allow to define own includes or excludes.

        Issue Links

          Activity

          Jörg Schaible added a comment -

          Since this is a duplicate of MRAR-8, what prevents 2.2 release ?


            People

            • Assignee:
              Brett Porter
              Reporter:
              Jörg Schaible
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: