Maven 1.x XDoc Plugin
  1. Maven 1.x XDoc Plugin
  2. MPXDOC-167

Can't create a custom site template compatible with all xdoc plugins (with or without i18n)

    Details

    • Type: Bug Bug
    • Status: Open Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: 1.9.2
    • Fix Version/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      Jakarta Commons projects have a problem because they would like to create a custom site template working with the xdoc plugin >= 1.9 (with I18n) and the xdoc plugin <= 1.8 (without i18n)
      It's actually impossible because of the fmt lib and some others problems.
      Details are in theses threads :
      http://mail-archives.apache.org/mod_mbox/jakarta-commons-dev/200509.mbox/%3c1c661f2f05090118553501ffbe@mail.gmail.com%3e
      http://mail-archives.apache.org/mod_mbox/jakarta-commons-dev/200509.mbox/%3c1c661f2f05090914524f42b194@mail.gmail.com%3e

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Arnaud Heritier
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: