Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.1
    • Fix Version/s: 2.2
    • Labels:
      None
    • Number of attachments :
      2

      Description

      Generating a PDF from the documentations of a root project in a multiproject environment, the table of contents and some of the headlines is nonsense, because the navigation.xml is a velocity template.

      See attached files.

      1. essencio-perActa.pdf
        45 kB
        Jörg Schaible
      2. navigation.xml
        0.9 kB
        Jörg Schaible

        Issue Links

          Activity

          Jörg Schaible added a comment -

          The generated PDF.

          Jörg Schaible added a comment -

          The navigation.xml

          Arnaud Heritier added a comment -

          the problem is due to the dynamic navigation.xml with jelly

          Arnaud Heritier added a comment -

            People

            • Assignee:
              Arnaud Heritier
              Reporter:
              Jörg Schaible
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: