Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Not A Bug
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      The plugin is supposed to support the <inherited> tag [1].
      However, it does not work.

      This makes it impossible to configure reports when using the Apache Parent pom 10.

      See also https://issues.apache.org/jira/browse/MPOM-32

      [1] http://maven.apache.org/guides/mini/guide-configuring-plugins.html#Using_the_inherited_Tag_In_Reporting_Plugins

        Issue Links

          Activity

          Herve Boutemy made changes -
          Field Original Value New Value
          Link This issue duplicates MNG-5151 [ MNG-5151 ]
          Herve Boutemy added a comment - - edited

          the bug is not in the plugin but in Maven Core: see MNG-5155, fixed in Maven 3.0.4

          Herve Boutemy made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Assignee Herve Boutemy [ hboutemy ]
          Resolution Duplicate [ 3 ]
          Herve Boutemy made changes -
          Link This issue duplicates MNG-5151 [ MNG-5151 ]
          Herve Boutemy made changes -
          Link This issue duplicates MNG-5155 [ MNG-5155 ]
          SebbASF added a comment -

          What about Maven 2.x? Is there a fix for that?

          SebbASF made changes -
          Resolution Duplicate [ 3 ]
          Status Closed [ 6 ] Reopened [ 4 ]
          Robert Scholte added a comment -

          This is not a bug of the Project Info Reports Plugin, but rather a Maven Core issue (MNG-5151), so closing it.

          Robert Scholte made changes -
          Status Reopened [ 4 ] Closed [ 6 ]
          Assignee Herve Boutemy [ hboutemy ] Robert Scholte [ rfscholte ]
          Resolution Not A Bug [ 6 ]

            People

            • Assignee:
              Robert Scholte
              Reporter:
              SebbASF
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: