Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.2
    • Fix Version/s: 2.3
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      actual prerequisite is 2.1.0, which is an interim version not really used: upgrading it to Maven 2.2 won't have much impact on users

      and since Maven 2.2 requires Java 5, nothing prevents upgrading Java requirement too

        Activity

        Hide
        Herve Boutemy added a comment -

        done in r980600

        Show
        Herve Boutemy added a comment - done in r980600

          People

          • Assignee:
            Herve Boutemy
            Reporter:
            Herve Boutemy
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: