Maven Project Info Reports Plugin
  1. Maven Project Info Reports Plugin
  2. MPIR-104

Regression in 2.1-SNAPSHOT: SVN is no more recognized

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.1
    • Fix Version/s: 2.1
    • Component/s: scm
    • Labels:
      None
    • Number of attachments :
      0

      Description

      It is due to missing dependencies

        Activity

        Vincent Siveton added a comment -

        fixed in r669449, snapshot deployed


          People

          • Assignee:
            Vincent Siveton
            Reporter:
            Vincent Siveton
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: