Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 1.9
    • Fix Version/s: 1.9
    • Labels:
      None
    • Number of attachments :
      0

      Description

      .jelly
      Element... ant:fail
      Line...... 395
      Column.... 19
      Expected [6] but got [7].Wrong number of generated src directories found
      Total time: 17 seconds
      Finished at: Fri Oct 22 02:59:34 BRST 2004

      The wrong entry is:

      <classpathentry kind="src" path=".">
      </classpathentry>

      (In fact, the .classpath generated by the plugin causes an error when read by eclipse).

        Activity

        Felipe Leme added a comment -

        Turns out the problem was caused by bad test setup (cactus.src.dir was set to .)


          People

          • Assignee:
            Unassigned
            Reporter:
            Felipe Leme
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: