Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Issue Management
    • Labels:
      None
    • Number of attachments :
      0

      Description

      1. Flush out the duplicates
      2. Close what issues have been dealt with
      3. Delete the issues with incomprehensible explanations
      4. Set appropriate components
      5. Set appropriate versions

      Currently need a way to attack this, unless it's just one person going through them all.

        Activity

        Jason van Zyl added a comment -

        Of primarily importance is getting some meaning back. There are close to 800 open issues which is totally out of control.

        Some things that can be done are:

        • looking for duplicates within components (not to say there are duplicates in other components)
        • close as incomplete any bug report that doesn't have a sample project (we just can't reproduce the problem without it and people can reopen them)
        • An incoming bucket that we know has not been looked at (is there a way to do this easily? Or should we do what JetBrains does and create a separate project from which to select?)
        • look for issues that have been assigned to the wrong project

        I think we need to take a heavy hand to push the open issue count down. And provide a better means for processing them. Even if we close many and ask people to make working projects for testing.

        Jason van Zyl added a comment -

        Clean up as much as people are going to look. Jason, Brett, Kenney took a pass and that will do it for the time being.


          People

          • Assignee:
            Brett Porter
            Reporter:
            Brett Porter
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: