Maven
  1. Maven
  2. MNG-5270

README.bootstrap.txt says "Ant 1.6.5 or later" BUT 1.8 or later is needed

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.4
    • Fix Version/s: 3.1.0-alpha-1
    • Component/s: Bootstrap & Build
    • Labels:
      None
    • Environment:
      all
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

      For a new build on a clean system, the README.bootstrap.txt says "Ant 1.6.5 or later" BUT build fails if ant 1.6.5 is installed.

      Solution:
      Ant 1.8 or later is needed according to docs bug.
      See http://jira.codehaus.org/browse/MNGSITE-147

        Activity

        Hide
        Olivier Lamy added a comment -

        fixed. Thanks for the report!

        Show
        Olivier Lamy added a comment - fixed. Thanks for the report!

          People

          • Assignee:
            Olivier Lamy
            Reporter:
            Larry Kluger
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: