Maven
  1. Maven
  2. MNG-5225

The default version of the maven-site-plugin as defined in the site-lifecycle must be 3.x

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.3
    • Fix Version/s: 3.0.4
    • Component/s: Plugins and Lifecycle
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

        Issue Links

          Activity

          Olivier Lamy made changes -
          Field Original Value New Value
          Assignee Olivier Lamy [ olamy ]
          Fix Version/s 3.0.4 [ 17215 ]
          Olivier Lamy made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]
          Olivier Lamy made changes -
          Link This issue is duplicated by MNG-5221 [ MNG-5221 ]

            People

            • Assignee:
              Olivier Lamy
              Reporter:
              Robert Scholte
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: