Maven 2 & 3
  1. Maven 2 & 3
  2. MNG-5225

The default version of the maven-site-plugin as defined in the site-lifecycle must be 3.x

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.3
    • Fix Version/s: 3.0.4
    • Component/s: Plugins and Lifecycle
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

        Issue Links

          Activity

          Olivier Lamy added a comment -

          3.0.4RC branch rev 1227325.

          Olivier Lamy added a comment -

          merged in trunk r1227327

          Anders Hammar added a comment -

          This is a duplicate of MNG-5221.


            People

            • Assignee:
              Olivier Lamy
              Reporter:
              Robert Scholte
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: