Maven
  1. Maven
  2. MNG-4902

Update default plugin versions

    Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 3.0
    • Fix Version/s: 3.0.1
    • Component/s: Plugins and Lifecycle
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Description

      The WAR Plugin version 2.1 currently used by default is broken and should be updated.

        Activity

        Hide
        Benjamin Bentmann added a comment -

        Done in r1036506.

        Show
        Benjamin Bentmann added a comment - Done in r1036506 .

          People

          • Assignee:
            Benjamin Bentmann
            Reporter:
            Benjamin Bentmann
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: