Maven
  1. Maven
  2. MNG-3912

Only allow Maven 3.x to run on JDK 1.5 or above

    Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0-alpha-1
    • Component/s: None
    • Labels:
      None
    • Complexity:
      Intermediate
    • Number of attachments :
      0

      Activity

      No work has yet been logged on this issue.

        People

        • Assignee:
          Jason van Zyl
          Reporter:
          Jason van Zyl
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: