Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.0.6
    • Fix Version/s: 2.0.7
    • Component/s: Command Line
    • Labels:
      None
    • Patch Submitted:
      Yes
    • Number of attachments :
      1

      Description

      2.0.7-SNAPSHOT fails to launch under Windows:

      [mark@mark My Documents]$ mvn.bat --version
      Exception in thread "main" java.lang.NoClassDefFoundError: org/codehaus/classworlds/Launcher

      Caused by MNG-2503 being merged from trunk into 2.0.x. Attached patch fixes this.

        Activity

        Jason van Zyl added a comment -

        Patch applied.


          People

          • Assignee:
            Jason van Zyl
            Reporter:
            Mark Hobson
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: