Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.0
    • Fix Version/s: 3.1
    • Labels:
      None
    • Environment:
      Windows XP, JDK 1.6.0_13, NetBeans 6.7RC3
    • Number of attachments :
      0

      Description

      Created a NetBeans Module and when the following command is executed:
      install nbm:cluster nbm:run-ide

      it tried to run the module with nb.exe. However, in NetBeans 6.7RC3 bin directory, there only exists netbeans.exe.

        Activity

        Hide
        Milos Kleint added a comment -

        http://fisheye.codehaus.org/changelog/mojo/?cs=10025

        fixes the immediate problem, I'll keep the issue open though, we need to revisit the platform application assembly as well in terms of the executables coming with 6.7 and later.

        Show
        Milos Kleint added a comment - http://fisheye.codehaus.org/changelog/mojo/?cs=10025 fixes the immediate problem, I'll keep the issue open though, we need to revisit the platform application assembly as well in terms of the executables coming with 6.7 and later.
        Hide
        Milos Kleint added a comment -

        http://fisheye.codehaus.org/changelog/mojo/?cs=10075

        should fix the remaining issues with assembly

        Show
        Milos Kleint added a comment - http://fisheye.codehaus.org/changelog/mojo/?cs=10075 should fix the remaining issues with assembly

          People

          • Assignee:
            Milos Kleint
            Reporter:
            Winston Sik
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: