Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0-rc-5
    • Component/s: runtime
    • Labels:
      None
    • Number of attachments :
      0

      Activity

      Hide
      Jason Dillon added a comment -

      This change breaks the build, not sure why yet.

      Show
      Jason Dillon added a comment - This change breaks the build, not sure why yet.
      Hide
      Jason Dillon added a comment -

      Not sure why, but this seems to be working now... :-\

      Show
      Jason Dillon added a comment - Not sure why, but this seems to be working now... :-\
      Hide
      Jason Dillon added a comment -

      The default runtime is now detected, since 1.6 requires Java 5, if the invoking JVM is >= 1.5, then the Groovy 1.6 runtime is used, else the 1.5 runtime is used.

      Show
      Jason Dillon added a comment - The default runtime is now detected, since 1.6 requires Java 5, if the invoking JVM is >= 1.5, then the Groovy 1.6 runtime is used, else the 1.5 runtime is used.

        People

        • Assignee:
          Jason Dillon
          Reporter:
          Jason Dillon
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: