Maven GPG Plugin
  1. Maven GPG Plugin
  2. MGPG-11

upgrade to last plexus-utils (1.4.8) to work on platform without /bin/bash

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.0-alpha-4
    • Fix Version/s: 1.0
    • Labels:
      None
    • Environment:
      freeBsd
    • Number of attachments :
      0

      Description

      The plugin need to upgrade p-u version in order to work on platform without /bin/bash (freeBsd)

        Activity

        Olivier Lamy made changes -
        Field Original Value New Value
        Assignee Olivier Lamy [ olamy ]
        Olivier Lamy made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Fix Version/s 1.0.beta-1 [ 13290 ]

          People

          • Assignee:
            Olivier Lamy
            Reporter:
            Olivier Lamy
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: