Maven Enforcer Plugin
  1. Maven Enforcer Plugin
  2. MENFORCER-129

Typo in documentation of requirePluginVersions rule

    Details

    • Type: Improvement Improvement
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 1.0, 1.0.1
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      In the doucmentation at http://maven.apache.org/enforcer/enforcer-rules/requirePluginVersions.html you have an example containing the line:

      <unCheckedPluginsList>org.apache.maven.plugins:maven-enforcer-plugin,org.apache.maven.plugins:maven-idea-plugin</unCheckedPluginsList>
      

      Should be:

      <unCheckedPluginList>org.apache.maven.plugins:maven-enforcer-plugin,org.apache.maven.plugins:maven-idea-plugin</unCheckedPluginList>
      

      instead.

        Activity

          People

          • Assignee:
            Robert Scholte
            Reporter:
            Rene Krell
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: