Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2
    • Component/s: None
    • Labels:
      None
    • Number of attachments :
      0

      Description

      To keep the Doxia-related dependencies in sync Maven Reporting Impl should be updated to version 2.0.4.2. That version uses Doxia 1.0.

        Activity

        Hide
        Dennis Lundberg added a comment -

        Updated to 2.0.4.3 in r882720.

        Show
        Dennis Lundberg added a comment - Updated to 2.0.4.3 in r882720 .

          People

          • Assignee:
            Dennis Lundberg
            Reporter:
            Dennis Lundberg
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: