Details

    • Type: Task Task
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.5
    • Component/s: None
    • Labels:
      None
    • Patch Submitted:
      Yes
    • Number of attachments :
      1

      Description

      Quick patch to upgrade to latest Doxia. However this assumes that the plugin will require maven 2.1 (and site-plugin 2.1). If we want to stay compatible with maven 2.0.x we have to add some shading, see http://maven.apache.org/doxia/developers/maven-integration.html.

        Activity

        Hide
        Dennis Lundberg added a comment -

        Might as well use the latest version 1.2.
        Also bumping Maven prerequsite to 2.2.1.

        Show
        Dennis Lundberg added a comment - Might as well use the latest version 1.2. Also bumping Maven prerequsite to 2.2.1.
        Hide
        Dennis Lundberg added a comment -

        Fixed in r1098365.

        Show
        Dennis Lundberg added a comment - Fixed in r1098365 .

          People

          • Assignee:
            Dennis Lundberg
            Reporter:
            Vincent Siveton
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: