loom
  1. loom
  2. LOOM-78

Make loom jdk1.5 compatible.

    Details

    • Type: Bug Bug
    • Status: Open Open
    • Priority: Critical Critical
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: 1.0
    • Component/s: None
    • Labels:
      None
    • Environment:
      All
    • Number of attachments :
      2

      Description

      Loom can run under jdk1.5 if compiled with 1.4, but not all parts work correctly. At least the Admin GUI chokes if turned on.

      If building with jdk1.5 some testcases fail with a VerifyError. Same thing happens if running a 1.5 compiled version.

      All tests where done with the HelloWorld demo.

        Activity

          People

          • Assignee:
            Unassigned
            Reporter:
            Johan Sjoberg
          • Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated: