Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.0-M1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      ALL
    • Number of attachments :
      0

      Description

      The example "Using JCA" shows this snippet

      bean id="server" class="org.logicblaze.lingo.jms.JmsServiceExporterMessageListener" depends-on="broker">
      <property name="service" ref="serverImpl"/>
      <property name="serviceInterface" value="org.logicblaze.lingo.example.ExampleService"/>
      <property name="connectionFactory" ref="jmsFactory"/>
      </bean>

      Is this correct. Cause the signature of this API is different for what has been mentioned in the example. If so, can you provide the correct snippet. I am trying to use JCA with Lingo.

      Thanks

        Activity

        Hide
        Shishir K Singh added a comment -

        I am sorry, I was using the 1.0-SNAPSHOT version. The example is for the 1.0M1.

        Show
        Shishir K Singh added a comment - I am sorry, I was using the 1.0-SNAPSHOT version. The example is for the 1.0M1.
        Hide
        james strachan added a comment -

        BTW we're about to do the 1.0 release which should help

        Show
        james strachan added a comment - BTW we're about to do the 1.0 release which should help

          People

          • Assignee:
            Unassigned
            Reporter:
            Shishir K Singh
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: