Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: JRuby 1.6.7
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      Windows XP.
    • Number of attachments :
      1

      Description

      jruby-S bundle install is not working in some computers.
      I get the following error (attached).

      Any help?

        Activity

        Hide
        Anthony Figueroa added a comment -

        I tries with bundler 1.1, 1.0.22 and 1.0.21

        Show
        Anthony Figueroa added a comment - I tries with bundler 1.1, 1.0.22 and 1.0.21
        Hide
        Charles Oliver Nutter added a comment -

        So this is failing for you on Windows?

        Show
        Charles Oliver Nutter added a comment - So this is failing for you on Windows?
        Hide
        Anthony Figueroa added a comment -

        Yes, Windows XP.

        Show
        Anthony Figueroa added a comment - Yes, Windows XP.
        Hide
        Hiro Asari added a comment -

        What's in Gemfile?

        Show
        Hiro Asari added a comment - What's in Gemfile ?
        Hide
        Charles Oliver Nutter added a comment -

        Not sure how to help here without more information...

        Show
        Charles Oliver Nutter added a comment - Not sure how to help here without more information...

          People

          • Assignee:
            Hiro Asari
            Reporter:
            Anthony Figueroa
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: