JRuby (please use github issues at http://bugs.jruby.org)
  1. JRuby (please use github issues at http://bugs.jruby.org)
  2. JRUBY-6421

installing jruby-launcher fails with wrong filenames (zlib error apparently)

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: JRuby 1.x+
    • Fix Version/s: JRuby 1.7.0.pre1
    • Component/s: JRuby-extras
    • Labels:
      None
    • Number of attachments :
      1

      Description

      Trying to install JRuby from HEAD using RVM gives me an error when trying to compile JRuby-launcher.
      I have a pastie trying to install the gem, then looking at the directory itself: http://pastie.org/3296882

      asarih pin-pointed on IRC to this commit: https://github.com/jruby/jruby/commit/84e3e3fe2f6013c844fb8fff471ede36aca51f46

      PS: Attached IRC log if anyone's interested.

      Thanks!

        Issue Links

          Activity

          Hiro Asari added a comment -

          This is actually a duplicate of JRUBY-6419, which was fixed by 6601451.


            People

            • Assignee:
              Hiroshi Nakamura
              Reporter:
              Pedro Nascimento
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: